fbpx
Problems Running Ga...
 
Notifications
Clear all

Problems Running Game (Sad Sad Face)  

  RSS

Smoke
(@smoke)
New Member
Joined: 5 months ago
Posts: 2
02/11/2019 9:12 am  

Good morning got my key and I installed the game fired it up and I joined a game server and then my game just freezes and all I hear is a m249 firing in my ears , then I can't do anything, I have to alt and tab out and use task manager to force stop, when I go back in to fire the game back up all the buttons and miss synced, I'm just in the middle of doing a fresh install and I will run capture post it if it still happens with my pc specs as well , I am running two Nvidia video cards sli, I did think that might be the issue but I did try just running one of them and it still happened , thanks for time spent what I did see of the game I was extremely excited bought back some good memories, i will not give up thou i will carry on to see if I can fix this...... Smoke


Quote
RJS_Psycho
(@psycho)
RJS Team Admin
Joined: 9 months ago
Posts: 34
02/11/2019 2:48 pm  

Hi Smoke!

Thanks for your feedback and efforts!

Can you please share with us your complete computer specs? I will connect you to our lead developer, to investigate the cause of those issues, and find a solution for them.

Thanks!


ReplyQuote
Smoke
(@smoke)
New Member
Joined: 5 months ago
Posts: 2
03/11/2019 9:53 am  

AMD FX-8320
Socket 942, 1 CPU, 4 cores, 8 threads
Base clock 3.5 GHz, turbo 3.6 GHz (avg
46.1%Average
1-Core 70.1
2-Core 139
 

49% 104 Pts

4-Core 257
8-Core 253
 

35% 255 Pts

64-Core 434
 

29% 434 Pts

 
 

Nvidia GTX 760
Asus(1043 847A) 2GB
CLim: 1228 MHz, MLim: 1502 MHz, Ram: 2GB, Driver: 441
35.8%Below average
Lighting 168
Reflection 72.6
Parallax 114
 

41% 118 fps

MRender 83.9
Gravity 111
Splatting 75.5
 

29% 90 fps

 

Corsair Vengeance DDR3 1600 C9 4x4GB
4 of 4 slots used
16GB DIMM DDR3 1600 MHz clocked @ 800 MHz
42%Average
MC Read 18.4
MC Write 13.8
MC Mixed 13.7
 

44% 15.3 GB/s

SC Read 8
SC Write 7.2
SC Mixed 11
 

25% 8.73 GB/s

Latency 88.5
 

45% 88.5 ns

 

I do have another Nvidia GTX 760 which i do run on Sli and i have tried with both cards and the same thing happens, the link below is in game capture of it happing as well many thanks .... smoke

 

 

 

 

https://youtu.be/b3WJVr2qn3w


ReplyQuote
bkk7791
(@bkk7791)
New Member
Joined: 4 months ago
Posts: 1
30/11/2019 10:57 pm  

When I startup the game, I keep getting error message mentioning a "cooked" and "uncooked" version, and if i keep having prob, build the uncooked version, and try to run game... what does all that mean?

Also, I'm using a older laptop to run game on, using W7, and integrated graphics card....does this type setup not have enough HP to run game?

Thanks!

kornholeo


ReplyQuote
Share:
Open Chat
1
Close chat
Hi! Thanks for your interest in Tip of the Spear: Task Force Elite, let us know your questions

Start

Open Chat
1
Close chat
Hi! Thanks for your interest in Tip of the Spear: Task Force Elite, let us know your questions

Start